[arm-allstar] Another Wifi Issue

Bryan St Clair bryan at k6cbr.us
Mon Aug 29 12:45:22 EST 2016

Hello all!

I have an issue with WiFi on my first build.


Raspberry Pi3 B  (built in WiFi)
AllStar v1.02Beta (crompton site download)

I have the node online and connecting to show status and can connect to
another node. (No radio as of today, will have it shortly)

Of course, I didn't read the 'readme' until I noticed I had no WiFi, went
back and read the note. Installed the WiFi and had no errors.

I can launch wireless-setup.sh and am able to see my network, select it and
add the key. Here is where my problem starts, it simply won't connect.  I
tried my home network first then did the setup process again and did my
MiFi device for Verizon.  Neither will get online. Both networks are
confirmed online and I have the correct keys.

My steps were:  Install wireless software, run setup process, select home
network and added key.  Said no to reboot and finished setup. Went to box,
removed ethernet cable and did a hard restart.  Repeated the same setups
for the MiFi card and no luck.

I checked the ...custom-wlan0.conf file and I think the switch between
networks messed things up.  I saw the home network SSID but the key for the
MiFi.  I edited the .conf file to correct the SSID, saved and hard reboot,
same result.  I then cleared the .conf file and did setup again, the .conf
file re-created itself but was not able to connect via WiFi.

Any help would be appreciated.

Bryan aka K6CBR
bryan at k6cbr.us
QRZ <http://www.qrz.com/db/K6CBR>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.hamvoip.org/pipermail/arm-allstar/attachments/20160829/95860fb7/attachment.html>

More information about the arm-allstar mailing list