[arm-allstar] DTMF problem

wade wadeo at charter.net
Sun Aug 21 14:56:28 EST 2016

Ok, the duplex set to 1 worked for the "replies". Now we just have a 
hang time that we can't get rid of. (set hangtime and althangtime to 0) 
Kind of makes everyone thing we are running a repeater on a simplex 
channel. This will also mess with me when I do put mine through my 

To answer the radios used email. We tried with a Motorola 1250, 2 
different Yaesu FT1's, & Yaesu FT60. All with the same results. But that 
info is very good to know as we have hams around here that use those 
rigs. Thanks!


On 08/20/2016 09:53 PM, David McGough via arm-allstar wrote:
> On Sat, 20 Aug 2016, wade via arm-allstar wrote:
>> Everything but the letter "D" shows up. I had him run the susb tune and
> If you're using a UV5R, some versions had a firmware issue where they
> won't generate a DTMF "D" code, as I recall. But, all other keys worked.
> 73, David KB4FXC
>> found the levels were way hot. So after some adjustment we got the RF
>> DTMF to work.
>> Now that brought up another issue both of us have. When running the
>> node(s) in simplex we have no reply to functions like *73, *81, *82, but
>> we have over the air replies to *70. This is probably just something we
>> don't have set correctly but I have not been able to find it since June
>> and now that he has this issue I think we should try to resolve it.
>> These functions did operate correctly when my node was in duplex.
>> Wade
> _______________________________________________
> arm-allstar mailing list
> arm-allstar at hamvoip.org
> http://lists.hamvoip.org/cgi-bin/mailman/listinfo/arm-allstar
> Visit the BBB and RPi2 web page - http://hamvoip.org

More information about the arm-allstar mailing list