[arm-allstar] Zoiper/IAX-android

David McGough kb4fxc at inttek.net
Wed Sep 5 19:58:42 EDT 2018

Hi Charles,

The problem is your 5H3TSA callsign, which starts with a number. The
leading number "5" is confusing the app_rpt code that automatically
disables the one-way audio test...So that test continues to run and
disconnects after 45 seconds.

Right now, the best work-around is to change the CallerID field in the 
phone to be something that starts with a letter---perhaps: Charles-5H3TSA
or Zoiper-5H3TSA, etc.

73, David KB4FXC

On Wed, 5 Sep 2018, "Charles Powell via ARM-allstar" wrote:

> I am sorry because I know this subject has been discussed at length, but I am running into a weird problem on a new install.  I have everything set up and working properly except one item.  In the IAX-android, I get a connect that lasts precisely 45 seconds, then disconnects.  I have successfully set this up on several other servers, but this one is making me tear out the hair I don’t have.  The phone connects quite well and the disconnect seems to be coming from the server, but I can’t be sure.

I am trying to set this node up for the Tanzanian Boy Scouts to use for JOTA/JOTI, since they don’t have much of any other way to connect.


exten => 48821,1,Answer ;;; The "Node" from IAXRpt is 48821
exten => 48821,n,Playback,rpt/node
exten => 48821,n,Playback,digits/4
exten => 48821,n,Playback,digits/8
exten => 48821,n,Playback,digits/8
exten => 48821,n,Playback,digits/2
exten => 48821,n,Playback,digits/1
exten => 48821,n,Set(CALLERID(num)=0)
exten => 48821,n,Rpt,48821|Pv|${CALLERID(name)} ;;; The "CallerID" from IAXRpt

On the phone I first modified a working configuration, then I deleted the configuration and tried again and I still get a 45 second disconnect.  I am using Zoiper and I have paid to allow multiple accounts.  My NK8O connection works fine and stays connected without any problems, but 5H3TSA is giving me grief. They are on different ports and the ports are properly forwarded.  IaxRpt computer version works quite well.  Does anyone have any idea why this is happening?


Charles - NK8O/5H3DX/VE3ISD

ARM-allstar mailing list
ARM-allstar at hamvoip.org

Visit the BBB and RPi2/3 web page - http://hamvoip.org

More information about the arm-allstar mailing list