[arm-allstar] RPi2-3 Image Version 1.5rc2, Preform a system update error

Doug Crompton wa3dsp at gmail.com
Thu Sep 28 21:30:45 EST 2017

The update process obviously requires an Internet connection. Failing to
get files usually indicates it is failing to make an Internet connection so
make sure your Internet connection is working. Item 1 in the ADMIN menu
quickly returning and not trying to resolve and update usually indicates no
Internet connect ability. A quick check - try pinging ucsd.edu

For those having a problem with file locking there was an issue back before
a late July update that would leave a stale lock file if the update process
was somehow interrupted. Make sure you do not have a stale lock file by
performing the following command at the Linux prompt. Then try updating
again. Once updated the problem will be fixed as the lock file is removed
at boot in a later update.

rm -f /var/lib/pacman/db.lck

*73 Doug*


*http://www.crompton.com/hamradio <http://www.crompton.com/hamradio>*

On Thu, Sep 28, 2017 at 8:04 PM, "Marty via arm-allstar" <
arm-allstar at hamvoip.org> wrote:

> I installed your latest ver RPi2-3 Image Version 1.5rc2. Entered all data
> from scratch and not from backup or pasted.
> Ever since I ran the new version it has been working Great but when I tried
> to preform update I get an error.
> There was a post of an update so I logged on and selected 1 Preform a
> system update. I am now getting failed receiving files.
> I can usually find errors but not sure where to look to find the error file
> to find out why it's not updating. I tried an update not too long after you
> released this new version and ran through the script with no error then.
> Tnx,
> Marty KD4HLV
> _______________________________________________
> arm-allstar mailing list
> arm-allstar at hamvoip.org
> http://lists.hamvoip.org/cgi-bin/mailman/listinfo/arm-allstar
> Visit the BBB and RPi2/3 web page - http://hamvoip.org

More information about the arm-allstar mailing list