[arm-allstar] Error updating node

Joe S. Borovetz j.borovetz at sbcglobal.net
Thu Sep 28 21:15:24 EST 2017

I have the same issue with one of my nodes.

The first one went with no problem. The second one displayed the same 
error issues as mentioned here.

Now when I select item 1, the menu pops back up. I tried rebooting the 
node with no luck.

I have not had time to mention this before.

> The other day when the new update was available I got an error on 1 of my 5 nodes.
> "Unable to lock database"
> I included a link to the screen shot below.
> All my others updated successfully.  I've tried a few times and had no luck.
> Used option 1, tried rebooting,
> Any thoughts?
> Thanks
> Bob W2YMM
> Robert Prybyzerski shared the album Error Codes with you from the Flickr app! Check it out:
> https://flickr.com/photos/33524525@N05/sets/72157685664343582
> Sent from my iPhone
> Bob W2YMM
> 631-960-1051
> _______________________________________________
> arm-allstar mailing list
> arm-allstar at hamvoip.org
> http://lists.hamvoip.org/cgi-bin/mailman/listinfo/arm-allstar
> Visit the BBB and RPi2/3 web page - http://hamvoip.org

More information about the arm-allstar mailing list