[arm-allstar] Trouble Registering New Node

dan at ozment.net dan at ozment.net
Tue Apr 19 21:40:58 EST 2016

Thanks for the tip.  I double checked the register statement and the node's iax peer configuration in iax.conf,  and both appear to be correct. I double checked the node and password on allstarlink.org.
I used the image and instructions from http://crompton.com/hamradio/BeagleBoneBlackAllstar/.  I haven't tried the most recent release that is being discussed here.   I'm using the one I downloaded about a month ago.   I used the same image to build both nodes.
Thanks,  again. 
Sent via the Samsung Galaxy S7, an AT&T 4G LTE smartphone
-------- Original message --------From: kk6ecm via arm-allstar <arm-allstar at hamvoip.org> Date: 4/19/16  10:18 PM  (GMT-05:00) To: 'ARM Allstar' <arm-allstar at hamvoip.org> Cc: kk6ecm <kk6ecm at gmail.com> Subject: Re: [arm-allstar] Trouble Registering New Node 

could be a errors in rpt_app, but I'd look
at iax.conf first


register => <node#>:<node password>@register.allstarlink.org




From: arm-allstar
[mailto:arm-allstar-bounces at hamvoip.org] On
Behalf Of Dan Ozment via arm-allstar

Sent: Tuesday, April 19, 2016 6:33

To: 'ARM

Cc: Dan Ozment

Subject: [arm-allstar] Trouble
Registering New Node


was able to get my first Allstar node up and running on a Pi2 with a little
help from Doug Crompton (thanks again, Doug).   I’m still 
trying to get that node connected to one of our repeaters.   In the
meantime I’m trying to bring up an identical node on another Pi2. 
The goal is to have a portable node that can connect back to the repeater node.


for the life of me I can’t get the thing to register.  



iax2 show registry

dnsmgr  Username   
Refresh  State         
60  Unregistered



tried both nodes on the same and completely different networks.  I
currently have both on the same network but the second node is listening on
port 4568.   I have UDP/4568 forwarded to the second Pi.


imagine what I’ve missed.  One of those situations where I’ve
spent hours digging through it trying to get it going.  I think I’ve
reloaded the image on the microSD card two or three times even just to be sure
I’m resetting it back to the default new condition.


do you do when it won’t register?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.hamvoip.org/pipermail/arm-allstar/attachments/20160419/ac559de0/attachment-0001.html>

More information about the arm-allstar mailing list